Talk about a D’Oh moment

Recently restored a server using Shadowprotect and had issues with the Active Directory upon reboot. The error said that Active Directory couldn’t be loaded. Hmmm…Ok so we restore from a different image and end up with the same error. Ok, this doesn’t make sense, the image worked not long ago and nothing since then has changed. Ah ha, because the image is >60 days the Active Directory is now too old to load with the current date.

Now back in the Novell days you could set the ‘epoch’ time to the current time and get around the issue. So we started looking at which utility to use to reset this in Active Directory. Strange, why can’t we find anything. This could be a problem, until someone pointed out that couldn’t we simply set the server date back in the BIOS, restore the data, boot and change the date. D’Oh, how stupid are we??

We did this, changed the date and it all worked – geeze aren’t we stupid? So after we changed the date, we updated the server with the latest patches and re-imaged. Image how much time we would have wasted if someone didn’t suggest simply to change the date? Days!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s